Welke browser moet ik gebruiken?

U dient een van onderstaande browsers te gebruiken:

  • Microsoft Internet Explorer versie 5.5 of hoger - of -
  • Netscape versie 7.2 of hoger - of -
  • Mozilla Firefox versie 1.5 of hoger - of -

Meer informatie over PC eisen staan op onze Help pagina